knu / iDaemons.org wrote:

>  報告が遅れましたが、 pthread 関係をごにょごにょした結果、今では
> 無事に FreeBSD 4-STABLE でも Ruby/SDL が動くようになっています。
> 
>  先日リリースされた 4.3-RELEASE にも間に合いました。
> (0.4 が収録されています)

すばらしいっす。

> At Sun, 22 Apr 2001 02:18:21 +0900 (JST),
> Ippei Obayashi wrote:

> > Ruby OpenGL Interface を利用して OpenGLを使えるようにした。
> 
>  これ、 rbogl のソースに微修正が要るようですが、取り込んで頂きたい
> ですね。ほかにもいろいろローカルパッチを当てて使っている人も多いと
> 思うので、作者の方に cvs.ruby-lang.org に置いて保守できないか打診
> しているところです。

私もパッチは cvs ベースでやってるので、そうなると嬉しいです。

たむら