<20010408091742N.nnakamur / mxq.mesh.ne.jp>の記事において
nnakamur / mxq.mesh.ne.jpさんは書きました。

>> 
>> 中村 のりつぐ です。
>> 

>> *.o と *.so が入っているのですが、消したほうが良い気が…。
アーカイブの修正中にいれてしまいました。修正します。

>> ひとつ質問ですが、SDL はどのバージョンで開発しているのでしょうか?
>> うちのマシンには SDL-1.0.8 をいれてあるのですが、
>> ./configure --disable-pthreads
>> していないので、入れ直してから Ruby/SDL を試そうと思っています。
>> 
>> 今の最新版は 1.2.x だと思うのですが、どっちが良いでしょうか?
1.1.7 , 1.1.8 で開発しています。
1.2.0でも動くはずです。


--
大林一平 ohai / kmc.kyoto-u.ac.jp
         http://www.kmc.kyoto-u.ac.jp/~ohai/