中村 のりつぐ です。

In article <20010408091742N.nnakamur / mxq.mesh.ne.jp> 
Noritsugu Nakamura <nnakamur / mxq.mesh.ne.jp> wrote:
私> ひとつ質問ですが、SDL はどのバージョンで開発しているのでしょうか?
私> うちのマシンには SDL-1.0.8 をいれてあるのですが、
私> ./configure --disable-pthreads
私> していないので、入れ直してから Ruby/SDL を試そうと思っています。
私> 
私> 今の最新版は 1.2.x だと思うのですが、どっちが良いでしょうか?

ports のページを見たら 1.2.0 になっていたので、
1.2.0 を入れました。コンパイルしたら動作しているようです。

       中村 典嗣  E-mail:     nnakamur / mxq.mesh.ne.jp