中村 のりつぐ です。

In article <200104071536.AAA10885 / hasu.box2.kmc.kyoto-u.ac.jp> 
ohai / kmc.kyoto-u.ac.jp (Ippei Obayashi) wrote:
> 私が開発している Ruby/SDLの version 0.4 を公開します。

取って来ました。

*.o と *.so が入っているのですが、消したほうが良い気が…。


ひとつ質問ですが、SDL はどのバージョンで開発しているのでしょうか?
うちのマシンには SDL-1.0.8 をいれてあるのですが、
./configure --disable-pthreads
していないので、入れ直してから Ruby/SDL を試そうと思っています。

今の最新版は 1.2.x だと思うのですが、どっちが良いでしょうか?

       中村 典嗣  E-mail:     nnakamur / mxq.mesh.ne.jp