中村 のりつぐ です。

質問:
SWIG CVS版が落ちるのですが、皆さんのところでは
うまく動作していますか?


状況:
SWIG1.3a5 にはバグがあるということなので、
Linux Magazine 2001年4月号を参考に SWIG を CVS から
落してきて、コンパイルしてインストールしました。
が、実行すると Segmentation Fault で落ちてしまいます。

しょうがないので、SWIG1.3a5 に戻しました。
SWIG1.3a5 は特に問題なく動作していたのですが…。


環境:
  SWIG Version 1.3u-20010325-2035 (Alpha 6)
  Plamo-2.0
  egcs-2.91.66
  ruby 1.6.2 (2000-12-25) [i586-linux]
  -ruby だけでなく -perl5 などのオプションでも落ちる

       中村 典嗣  E-mail:     nnakamur / mxq.mesh.ne.jp