中村 のりつぐ です。

単なるコンパイル成功報告です。

http://www.ab.wakwak.com/~tino/jatk/fox/
の fox-xunicode-0.99.166 + FXRuby-0.99.166
で、うまくコンパイルできて動作しました。

何度か失敗していたので、plamo-2.0 の egcs-2.91.66
ではダメなのかと思っていましたが、fox と FXRuby の
バージョン番号が微妙に違っていたせい???

       中村 典嗣  E-mail:     nnakamur / mxq.mesh.ne.jp