いがらしです。

書き忘れましたが、とりあえず現在は
Ruby 1.6以降とGTK+-1.2.xを対象にしています。
GTK+-2.0対応は、1.2対応が一段落した時点で
CVSの枝を分けて行うことになるかと思います。

また、ファイルgtk/dependにrubyのヘッダファイルが
混じってしまっていますが、後ほど取り除いておきます。

--
五十嵐  宏  (Hiroshi IGARASHI)