永井@知能.九工大です.

From: matz / zetabits.com (Yukihiro Matsumoto)
Subject: [ruby-ext:01398] Forward: [ruby-talk:6076] Ruby/Tk GUI question: TkRadioButton versus TkRadiobutton
Date: Mon, 06 Nov 2000 18:12:59 +0900
Message-ID: <E13siKp-0001ZE-00 / ev.netlab.zetabits.co.jp>
matz> 要するにTkRadioButtonはTkRadiobuttonという名前にならないだろ
matz> うか(Perl/Tkとの互換性のためにも)という提案です。もちろん古
matz> い名前は別名として残すわけです。
matz> 
matz>   TkRadioButton = TkRadiobutton
matz> 
matz> あるいはその逆をtk.rbのどこかにいれるだけのことですが、どう
matz> 思いますか?

かまわないのではないかと思います.
名前を付けかえているスクリプトでは問題となりえますが,
わざわざそのようなことをしている可能性は極めて低いでしょう.
-- 
                                         永井 秀利 (九工大 知能情報)
                                             nagai / ai.kyutech.ac.jp