むとうです。

On Wed, 30 Aug 2000 01:32:14 -0400
Yasushi Shoji <yashi / yashi.com> wrote:

> ruby 1.5 と福嶋さんの patchが当ってる最新版の ruby-gtkを使えば pollingの
> 方が使えるので問題なくなるかもしれません。

どうもありがとうございます。

実際にCVSからrubyの最新版を取得してコンパイル&インストールし、

[ruby-ext:01095] Gtk: g_main_set_poll_func() patch 

を当てたところ、無事、動作しました。

ではでは。
----
○● むとう まさお(MUTOH Masao)    
●○ E-Mail:mutoh / highway.ne.jp