From: 西山敏博 <nisiyama / genech.co.jp>
Subject: [ruby-ext:01183] Postgresql 用モジュールについて
Date: Fri, 18 Aug 2000 09:53:18 +0900

> require "postgres"
> 
> としますと、No such directory libpq.so.2.0 なるエラーが発生いたしま
> す。configureは、きちんと、
> ruby extconf.rb --with-pgsql-lib-dir=/usr/local/pgsql/libとして、設定
> しているのですが。

/etc/ld.so.conf に、/usr/local/pgsql/libが無いか、/usr/local/psgql/lib
に libpq.so.2.0 が無いのでは?
--
           yashi