いつもお世話になります.総合技研サービス、西山です.


Postgresql用のモジュール使用したいと考え、ソースをコンパイル&インス
トールしたまでは、うまくいったのですが、

require "postgres"

としますと、No such directory libpq.so.2.0 なるエラーが発生いたしま
す。configureは、きちんと、
ruby extconf.rb --with-pgsql-lib-dir=/usr/local/pgsql/libとして、設定
しているのですが。

この状況を打破するためには、どうしたらよいのでしょうか。

使用しているバージョンは以下の通りです。

linux------ vine1.0
ruby ------ 1.4.4
postgres--- 6.4



以上、よろしくお願いいたします。
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
--------------------------------------------------
株式会社 総合技研サービス 滋賀事業所
                  西山敏博

523-0893 近江八幡市桜宮町289  フジビル2F

TEL     0748-31-0208
FAX     0748-31-0218
E-Mail  nisiyama / genech.co.jp
URL     http://www.genech.co.jp