わたなべです.

Yoshinari Nomura <nom / csce.kyushu-u.ac.jp> writes:

:手軽に使えるバイナリパッケージがあればと思うのですが、
:作られる予定はないのでしょうか。

とりあえず
  ftp://ftp.netlab.co.jp/pub/lang/ruby/ruby-gtk-0.23-cygwin.zip
にあります. ruby-talk を見てると *-dev-20000416.zip では動か
ないらしいので, 古い Gtk+ の DLL を集めた
  http://jarh.hoops.livedoor.com/gtk/gtk-dlls-20000215.zip
も用意してあります.

:また、もし自分で作るとしたら、作り方は簡単なのでしょうか。
:cygwin というのをインストールすれば、
:簡単に ruby-gtk 0.23 をコンパイルできるものでしょうか。

自分では簡単と思っているけど, いじらなきゃいけないのはやっぱ
簡単じゃないのかもしれない.

ところで *-dev-20000416.zip には gdk_imlib-dev-20000416.zip
がなぜかないので(GIF がらみかも), こっちのほうがやっかいです.
#src はあるから自分で make すればいいんだろうけど.

cmail user だし, とりあえず mhc ML も subscribe しました.
-- 
わたなべひろふみ