わたなべです.

Hiroshi IGARASHI <igarashi / ueda.info.waseda.ac.jp> writes:

:> rbgtk.hに入れる ruby/gtkの関数は rbgtk_ な prefixを付けませんか?
:> で、マクロは RBではじめるとか。
:
:その辺のrenamingはやりたいですね。

Windows 版 gdk_imlib はそのまま gdk_imlib.dll なので, この名
前が衝突してしまいます. gtk のほうは gtk-1.3.dll のようにた
またまバージョンがついてたのでうまくいってたんだけど.

というわけで, できれば拡張ライブラリの名前にもつけて欲しいです.

-- 
わたなべひろふみ