いがらしです。

At Thu, 30 Mar 2000 14:23:04 +0900 (JST),
in [ruby-ext:01020] (ruby/gtk) Paned patch,
yamazaki <yamazaki / nal.go.jp> wrote:
> 
> Paned (rbgtkcontainer.c) に関して、以下のパッチを使って下さい。
> 理由は、[ruby-ext:00569] "(ruby/gtk) オブジェクトの ID" によるものです。
> 
> こうしないと、ID が変わってしまうだけでなく、child に widget class の
> サブクラスを使っていた場合に不具合が生じます。

ご指摘ありがとうございます。取り込みます。

--
五十嵐  宏  (Hiroshi IGARASHI)