田中@ISASです。

In message: <<[ruby-dev:8896] Re: Complex#divmod>>
>>> gotoken / math.sci.hokudai.ac.jp (GOTO Kentaro) wrote:

> In message "[ruby-dev:8895] Re: Complex#divmod"
>     on 00/01/10, 石塚圭樹 <keiju / Rational.Com> writes:
> >複素数のdivmodって本来定義がないので適当に定義してしまったってのがありま
> >す(^^;;;
> 
> 定義せずに undef しとく方がよいような… ^^;

私もそう思います。
実部と虚部を別々にdivmodしたいことがもしあれば、そのように
コードを書いてもらった方が意味がはっきりすると思います。

# ruby-mathの方がよかったですか?

田中昌宏