まつもと ゆきひろです

In message "[ruby-dev:8581] Re: [ruby-list:19228] Ruby 1.4.3"
    on 99/12/08, Katsuyuki Komatsu <komatsu / sarion.co.jp> writes:

|win32/config.statusがすごく古いバージョンになってます。
|本来は1.4 (Wed Sep 1 9:48:03 1999) のはず。

どうも win32 と sample の2ディレクトリの内容が壊れちゃってた
(って結局私のミスなんですが)みたいです。で、再パックしたもの
を in.coming に置きました。

  ftp://ftp.netlab.co.jp/pub/lang/ruby/in.coming/ruby-1.4.3.tar.gz

です。これで大丈夫なのかなあ。CVS難しい。