まつもと ゆきひろです

In message "[ruby-dev:8576] Re: 1.4.3 (Re: Re: [REQ] [].grep(pat){} ==> [].grep(pat).collect{})"
    on 99/12/07, Katsuyuki Komatsu <komatsu / sarion.co.jp> writes:

|うーん、
   (中略)
|等々、[ruby-dev:8419]の通りRuby 1.5.0の、
|    configure
|    configure.in
|    ext/socket/getaddrinfo.c
|    ext/socket/socket.c
|    win32/Makefile
|    win32/ruby.def
|が取り込まれていなかったです。

確かにその通りです。チェックしたときねぼけてたのかなあ。
これはrepackするよりも1.4.4を出した方が良いかなあ。