わたなべです.

smeet / whiz.nu <smeet / whiz.nu> writes:

:win32 用の patch は、置いてないようですね。
:まだ、ruby を使い始めたばかりで、
:様子がわからないんですけど、
:どこかに、置いてあるんでしょうか。

そのままでも compile はできると思ったけど, だめでしたっけ?

:ftp に置いてあります win32 用が cygwinb19 を
:使っている版ですので、b20 用に recompile して
:使いたいんです。

copy cygwin1.dll cygwinb19.dll で問題ないです.

:お手数ですが、そのへんの事情とか情報とか
:教えていただけましたら、嬉しいです。

差分もあるけど, かなりわたしの環境に特化した部分が多くてまと
め切れないとか(面倒ともいう), そういう事情はあったりします.

http://www.os.rim.or.jp/~eban/rbgw125.diff.gz
http://www.os.rim.or.jp/~eban/rbcw-1.3.3-990518.diff.gz
に参考の差分を置いときます.
パッチあてたら ./config.status, make という手順です.
#でもそのままじゃ動きそうもないなあ.

print Struct.new(*%w|Ruby Just another Ruby hacker,|)[*[0]*4].members.join ' '
-- 
わたなべひろふみ