助田です.
In [ruby-dev:6874] Re: Ruby 1.3.3-990513

>まつもと ゆきひろです

>オプションを -lpe にするとどうですか?
私の環境では正常に動きました.

>  [0-9]+$
>
> "1\r\n"
>にマッチすべきでしょうか?
私の感覚では,マッチしない方が良いように思います.
--------------------------------------------
助田雅紀(masaki.suketa / systemplaza.co.jp)
--------------------------------------------