Issue #15412 has been updated by nagachika (Tomoyuki Chikanaga).

Backport changed from 2.4: REQUIRED, 2.5: REQUIRED to 2.4: REQUIRED, 2.5: DONE

ruby_2_5 r66877 merged revision(s) 66401.

----------------------------------------
Bug #15412: backport r66401 (Move autoload to toplevel)
https://bugs.ruby-lang.org/issues/15412#change-76419

* Author: nagachika (Tomoyuki Chikanaga)
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 
* Backport: 2.4: REQUIRED, 2.5: DONE
----------------------------------------
チケットの backport 管理用です。

r66401 は ruby_2_4、ruby_2_5 でも autoload が module 内に書かれているので backport が必要かと思います。





-- 
https://bugs.ruby-lang.org/