Issue #15291 has been reported by kimuraw (Wataru Kimura).

----------------------------------------
Bug #15291: ruby-2.6.0-preview3でbin/bundle_rubyがインストールされる
https://bugs.ruby-lang.org/issues/15291

* Author: kimuraw (Wataru Kimura)
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: ruby 2.6.0dev (2018-11-07 trunk 65606) [x86_64-darwin18]
* Backport: 2.3: UNKNOWN, 2.4: UNKNOWN, 2.5: UNKNOWN
----------------------------------------
ruby-2.6.0-preview3を試していたところ、bin/以下に"bundle_ruby"というファイルがありました。
bundler由来のもののようですが、これは意図されたものでしょうか?

`gem install bundler`でインストールしたときには"bundle_ruby"は作成されないようです。

~~~
% gem install bundler
  :
% gem spec bundler version
--- !ruby/object:Gem::Version
version: 1.17.1

% gem spec bundler executables
---
- bundle
- bundler
~~~


以下のバージョンで同様の状況を確認しました。

- ruby-2.6.0-preview3
- trunk r65606



-- 
https://bugs.ruby-lang.org/