Issue #14272 has been updated by naruse (Yui NARUSE).

Backport changed from 2.3: DONTNEED, 2.4: DONTNEED, 2.5: REQUIRED to 2.3: DONTNEED, 2.4: DONTNEED, 2.5: DONE

ruby_2_5 r61661 merged revision(s) 61561.

----------------------------------------
Bug #14272: backport r61561 (fix memory leak (FOUND BY A COMPILER WARNING))
https://bugs.ruby-lang.org/issues/14272#change-69408

* Author: nagachika (Tomoyuki Chikanaga)
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: -
* Backport: 2.3: DONTNEED, 2.4: DONTNEED, 2.5: DONE
----------------------------------------
backport 管理用のチケットです。



-- 
https://bugs.ruby-lang.org/