Issue #14003 has been updated by nagachika (Tomoyuki Chikanaga).

Backport changed from 2.3: REQUIRED, 2.4: REQUIRED to 2.3: REQUIRED, 2.4: DONE

ruby_2_4 r60168 merged revision(s) 60149.

----------------------------------------
Bug #14003: Backport r60149 (Merge rubygems-2.6.14 changes.)
https://bugs.ruby-lang.org/issues/14003#change-67159

* Author: nagachika (Tomoyuki Chikanaga)
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: -
* Backport: 2.3: REQUIRED, 2.4: DONE
----------------------------------------
バックポート管理用チケットです。

ruby_2_4 にはそのままバックポート可能なのでバージョンも一緒に 2.6.14 に上げようと思います。




-- 
https://bugs.ruby-lang.org/