Issue #13897 has been reported by usa (Usaku NAKAMURA).

----------------------------------------
Bug #13897: libffi is now not bundled in snapshots
https://bugs.ruby-lang.org/issues/13897

* Author: usa (Usaku NAKAMURA)
* Status: Assigned
* Priority: Normal
* Assignee: nobu (Nobuyoshi Nakada)
* Target version: 2.5
* ruby -v: -
* Backport: 2.2: DONTNEED, 2.3: DONTNEED, 2.4: DONTNEED
----------------------------------------
肄∈祚礑trunkake-snapshotъibffi潟礫礒秕磴海譴論茲曚匹琉堕衄妊螢蝓璽杭邏斑罎鉾覚したのですが、libffiをダウンロードはしてくるものの、extractが行われていないようです。
リリースされたtarballの方は近永さんがどうにかしてくださいましたが、snapshot.tar.gzおよびstable-snapshot.tar.gzにもやはり同様にlibffiがバンドルされていないことを確認しています。
たまに中田さんがmake-snapshotをいじっているので、どっかのタイミングでその辺を壊してしまったのではないかと……。



-- 
https://bugs.ruby-lang.org/