Issue #12766 has been updated by Tomoyuki Chikanaga.

Backport changed from 2.1: REQUIRED, 2.2: REQUIRED, 2.3: REQUIRED to 2.1: REQUIRED, 2.2: REQUIRED, 2.3: DONE

ruby_2_3 r56243 merged revision(s) 56166.

----------------------------------------
Bug #12766: Backport r56166 (Don't include bad password in URI exception output)
https://bugs.ruby-lang.org/issues/12766#change-60643

* Author: Tomoyuki Chikanaga
* Status: Closed
* Priority: Normal
* Assignee: 
* ruby -v: 
* Backport: 2.1: REQUIRED, 2.2: REQUIRED, 2.3: DONE
----------------------------------------
バックポート管理用チケットです。



-- 
https://bugs.ruby-lang.org/