Issue #11637 has been updated by Tomoyuki Chikanaga.

Backport changed from 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: REQUIRED to 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: DONE

Backported into `ruby_2_2` branch at r52650.

----------------------------------------
Bug #11637: SEGV
https://bugs.ruby-lang.org/issues/11637#change-54938

* Author: 西行寺 うゆ
* Status: Closed
* Priority: Normal
* Assignee: 
* ruby -v: ruby 2.2.3p173 (2015-08-18 revision 51636) [x64-mingw32]
* Backport: 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: DONE
----------------------------------------
~~~ruby
ARGV << nil 
ARGF.each{} 
~~~

SEGVでます



-- 
https://bugs.ruby-lang.org/