Issue #11693 has been updated by Usaku NAKAMURA.

Backport changed from 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: DONE to 2.0.0: REQUIRED, 2.1: DONE, 2.2: DONE

ruby_2_1 r52644 merged revision(s) 50985.

----------------------------------------
Bug #11693: Backport r50985. (don't close others for rubyspec)
https://bugs.ruby-lang.org/issues/11693#change-54932

* Author: Tomoyuki Chikanaga
* Status: Closed
* Priority: Normal
* Assignee: 
* ruby -v: -
* Backport: 2.0.0: REQUIRED, 2.1: DONE, 2.2: DONE
----------------------------------------
Backport 管理用のチケットのため Closed で作成します。
RubySpec の エラー修正のため r50985 が必要でした。



-- 
https://bugs.ruby-lang.org/