Issue #11248 has been updated by Tomoyuki Chikanaga.

Backport changed from 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: REQUIRED to 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: DONE

r51619 で `ruby_2_2` ブランチにバックポートしました。
Gem::VERSION は "2.4.5.1" にしておきました。


----------------------------------------
Bug #11248: Backport r50829
https://bugs.ruby-lang.org/issues/11248#change-53844

* Author: Hiroshi SHIBATA
* Status: Closed
* Priority: Normal
* Assignee: 
* ruby -v: 
* Backport: 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: DONE
----------------------------------------
rubygems で修正済みの CVE-2015-3900 に対するパッチのバックポートをお願いします

---Files--------------------------------
rubygems-ruby_2_0_0.patch (2.59 KB)
rubygems-ruby_2_2.patch (2.58 KB)
rubygems-ruby_2_1-2.patch (2.82 KB)


-- 
https://bugs.ruby-lang.org/