Issue #10854 has been updated by Yui NARUSE.

Backport changed from 2.0.0: REQUIRED, 2.1: DONE, 2.2: REQUIRED to 2.0.0: REQUIRED, 2.1: DONE, 2.2: DONE

ruby_2_2 r49605 merged revision(s) 49543.

----------------------------------------
Bug #10854: Backport r49543
https://bugs.ruby-lang.org/issues/10854#change-51510

* Author: Hiroshi SHIBATA
* Status: Closed
* Priority: Normal
* Assignee: 
* ruby -v: 2.3.0
* Backport: 2.0.0: REQUIRED, 2.1: DONE, 2.2: DONE
----------------------------------------
Please backport r49543 related with GHOST vulnerability. 



-- 
https://bugs.ruby-lang.org/