Issue #10839 has been reported by Tomoyuki Chikanaga.

----------------------------------------
Bug #10839: OpenSSL 1.0.2 does not allow wrap mode (fixed by r49525)
https://bugs.ruby-lang.org/issues/10839

* Author: Tomoyuki Chikanaga
* Status: Closed
* Priority: Normal
* Assignee: Nobuyoshi Nakada
* ruby -v: -
* Backport: 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: REQUIRED
----------------------------------------
バックポート管理用です。

r49525 の修正が RubyCI の Yosemite での 1F をなおしてくれそうです。



-- 
https://bugs.ruby-lang.org/