Issue #10399 has been updated by Usaku NAKAMURA.

Related to Bug #8000: "require 'tk'" segfaults on 64-bit linux with Tk 8.6 added

----------------------------------------
Backport #10399: Ruby/Tk patch  for Tcl/Tk8.6
https://bugs.ruby-lang.org/issues/10399#change-49533

* Author: Hidetoshi Nagai
* Status: Rejected
* Priority: Normal
* Assignee: 
----------------------------------------
永井@知能.九工大です.

Ruby/Tk を Tcl/Tk8.6 と組み合わせて使えるようにするためのパッチです.
1.9.3 p547 用のパッチとなっています.
適用いただけますと幸いです.


---Files--------------------------------
tk-diff-ruby-1.9.3-p547 (17.8 KB)


-- 
https://bugs.ruby-lang.org/