2013年4月4日 18:34 shugo (Shugo Maeda) <redmine / ruby-lang.org>:

> Tempfile.openとTempfile.open!で違うクラスのインスタンスが作成されるのは
> ちょっとわかりにくいような気がしますので、openから派生した名前でない方がよいの
> ではないでしょうか。
> 例えば、Tempfile.createはどうでしょう。

いいような気がします。そうしますか。
-- 
[田中 哲][たなか あきら][Tanaka Akira]