sora_h です。

2013/1/15 Tadashi Saito <tad.a.digger / gmail.com>:
> 1. 2.0.0のリリースか、せめて直後のパッチリリースまでには、上記の振る舞いを元に
>   戻してインストールできるようにしてほしい
> 2. 戻せないのであれば、現行の全gemについて機械的に2.0.0readyであるかチェックし
>   gem作者に通知してほしい (というのはrubygems.orgの仕事になりそうですね)
>
> というものを要望させていただきたいです。(ただ2は、かなりコストが高く感じます)

この話題は ruby-core の方が良さそうだと思いました。
別チケットとして ruby-core に英語で投げる事は可能でしょうか?

--
Shota Fukumori a.k.a. @sora_h - http://sorah.jp/