(2012/09/26 22:22), authorNari (Narihiro Nakamura) wrote:
> rb_newobj_with(klass, VALUE flags) でパッチを修正しました。

flags を取るようにしたので,rb_newobj_with_flags でどうでしょうか.
何かしら,マクロで隠蔽して,実質こいつは呼ばない,となると,長い名前でも
良いのではないか,と思うのですが(別に長くてもいいか?).

-- 
// SASADA Koichi at atdot dot net