(2012/03/25 15:33), akr (Akira Tanaka) wrote:
> remove_finalizer とか、save とかよりももうちょっと長い名前がいいんじゃないかなぁ、と思います。

 mv なり hardlink などして,File を返すインターフェースとかだと良かった
りしないでしょかね.「消されない」Tempfile ってのに違和感がありまして.

 Tempfile#mv(filepath) #=> File とか,cp でもいいか.

-- 
// SASADA Koichi at atdot dot net