まつもと ゆきひろです

In message "Re: [ruby-dev:44707] [ruby-trunk - Feature #5512][Open] Integer#/ の改訂"
    on Sun, 30 Oct 2011 17:19:45 +0900, tadayoshi funaba <redmine / ruby-lang.org> writes:

|Integer#/ を Integer#quo の別名として定義しなおす事を提案します。

長期的には賛成しますが、2.0にはあまり過去との非互換性を入れ
たくないので、その次(3.0?)にしようと思います。