2011年10月27日19:54 Yuya.Nishida. <yuya / j96.org>:

> 古すぎるAutoconfがまずいように思います.ごめんなさい.
>
> OSのアップグレードもどこかで計画しますが,
> さしあたってlenny-backportsのものを使って,
> 2.65のAutoconfに上げるというのはいかがでしょうか.
> よろしければ自分が作業します.

中田さんが AS_ECHO を使わないようにしてくれたので、
とりあえず現状ではビルドできるようになっています。

boron の、というよりは、Ruby 2.0 を Debian のどのバージョンで
ビルドできるようにするか、というほうが興味深いところです。

Ruby 2.0 のリリースと Debian GNU/Linux 5.0 Lenny のサポート期限はそれぞれ
いつでしたっけ?
-- 
[田中 哲][たなか あきら][Tanaka Akira]