まつもと ゆきひろです

In message "Re: [ruby-dev:44666] Re: Ruby 2.0 release plan"
    on Fri, 21 Oct 2011 21:13:02 +0900, Yusuke Endoh <mame / tsg.ne.jp> writes:

|まつもとさん、[ruby-dev:44610] はどう思います?

ABIの互換性を維持を保証しようとするとコストが高すぎると思いま
す。ほんの些細な違いでもABI互換性は崩れちゃうわけで。という
意味で、TEENYだろうがABIは変化する(かもしれない)というルール
で良いと思います。ディスクの節約とか気にする時代じゃないし。