あいざわです。

>> もっとも、このスレでの流れを鑑みるに、
>> * バージョンはマーケティングの観点のみから決めたい
>> * 非互換変更が入ったか気にしたくない
>> という意見が多いようなので、
>
>
> 要するに Ruby バージョン (TEENY まで含めて) と ABI バージョンを
> 一致させちゃおう、という意見ですね。
>

各バージョンの番号をどうするか悩むのも面倒なので、TEENYレベルが変更
になった時は、仮にその必要がなくても全部一緒に上げてしまうと割り切って
しまってよいと思いました。

乱暴すぎるかな?