In message <4E9FB89D.8070508 / ruby-lang.org>
	on Thu, 20 Oct 2011 14:59:50 +0900,
	Nobuyoshi Nakada <nobu / ruby-lang.org> wrote:
> (11/10/20 14:44), Takahiro Kambe wrote:
>> それは2.0.0で良いと思うのですが、固定桁数が前提ですか?
> 
> [ruby-dev:44606]で触れられていますが、固定でないと単純な文字列としてバー
軽く読み飛ばしてました。

> ジョンの比較ができなくなります。
> 
>   "2.10.15" <=> "2.8.0" #=> -1
>   [2,10,15] <=> [2,8,0] #=> 1
なるほど、納得しました。

pkgsrcのp5-pkgsrc-Deweyパッケージを思いだしました。

-- 
神戸 隆博 (かんべ たかひろ)		at 仕事場