1.9.3はリリースできないと言う事です.
まつもとさんの解釈が正しいです.

昨日の#ruby-ja @ ircnetログを引用:
| sora_h: tenderlove: hi! メールみた?
| tenderlove: omg
| tenderlove: 見た
| sora_h: tenderlove:  その意味であってますか?
| tenderlove: sora_h: 違うと思う。
| sora_h: tenderlove: exactly wrongなのかprobably wrongなのかわからないです.
| tenderlove: exactly wrong
| tenderlove: these bugs are severe
| tenderlove: we cannot release ruby with this bug

※メールとは[ruby-dev:43644]のことになります

2011/6/8 Tadayoshi Funaba <tadf / dotrb.org>:
>> Aaronが言ってる「リリース」は1.9.3のことだと思いますよ。
>> 1.8.7の時のように「新しいRubyがリリースされたら(現状の)Rails
>> が動かなくなった」という悲劇を避けたいということで、これはし
>> ごくまっとうなありがたいことだと思います。
>
> 違います。最初のメールの後半を見るとそのようにも取れますが、前半では別
> の事を言っています。どっちにしろ rails の都合であると思いますが。

-- 
Shota Fukumori a.k.a. @sora_h - http://codnote.net/