Bug #4209: nmake reports warning in ext/ripper
http://redmine.ruby-lang.org/issues/show/4209

起票者: Usaku NAKAMURA
ステータス: Assigned, 優先度: Normal
担当者: Nobuyoshi Nakada, カテゴリ: build, Target version: 1.9.3
ruby -v: ruby 1.9.3dev (2010-12-26 trunk 30386) [x64-mswin64_80]

こんなのが出ます。

  compiling ripper
  NMAKE : warning U4006: 特殊マクロは定義されていません : '$<'
  extracting ripper.y from
  compiling compiler ripper.y

nmakeは明示的なルールにおいて$<を定義しませんので直して下さい。
ちなみに r29748 から発生しています。


----------------------------------------
http://redmine.ruby-lang.org