遠藤です。

2010年2月5日14:05 Tanaka Akira <akr / fsij.org>:
> 2010年2月5日12:21 Yusuke ENDOH <mame / tsg.ne.jp>:
>
>>> 環境によっては問題が残るという話でしょうか。
>>
>>
>> そういうことになると思います。
>> windows でも誰かが直せるなら直せばいいですし、重大な問題ではない
>> ので best effort な環境では無視してもいいかと思います。
>
> 1.8 はどうします?


ああ、そんなものもありましたねえ。全く見てません。

windows と同様に、それはそれで考えればいいと思います。
1.8 と 1.9 が同じアプローチで解決できるならそれがよさそうですが、
1.8 でダメだからといって 1.9 でも解決しないという理由もないと
思います。

それでもやはり「1.8 で解決できないからダメだ」ということなら、
「これが仕様であり rubyspec に書くべきでない」と言ってください。
お願いします。

-- 
Yusuke ENDOH <mame / tsg.ne.jp>