Yusuke ENDOH さんは書きました:
> 1.8.8 に非互換な変更を入れるのはよくないと思うのですが、

やむをえない時はやむをえないと思いますが、このケースはどうなのかな

> - 1.8.7 以前のバグだった (1.8.6/1.8.7 にもバックポートすべき)
> - 1.9 からの仕様変更 (ruby_1_8 へのバックポートは revert すべき)
> 
> のどちらと考えるべきでしょうか。rubyspec への修正依頼に影響します。

バグだったという判断なら1.8.7にもバックポートします。個人的にはどっちでもいい気
がします。