こんにちは、なかむら(う)です。

In message "[ruby-dev:39793] Re: [ruby-cvs:32310] Ruby:r25092 (trunk): * win32/win32.c, include/ruby/win32.h (rb_w32_access): new function to"
    on Nov.26,2009 19:42:55, <yugui / yugui.jp> wrote:
> win環境がないのでよく分からないんですが、[ruby-core:25718]って1.9.1でも
> 発生しますか? 発生するのであればr25092をバックポートしたいと思います。

1.9.1でも発生します。
(ちなみに1.8でも発生します)

これを入れると、access(2)を使用する拡張ライブラリの後方互換性
が損なわれます。
が、たぶん実際上それが問題になることはまずないでしょう。


それでは。
-- 
U.Nakamura <usa / garbagecollect.jp>