須藤です。

In <87iqd2exjw.fsf / fsij.org>
  "[ruby-dev:39755] RbConfig.rubybin" on Mon, 23 Nov 2009 12:23:15 +0900,
  Tanaka Akira <akr / fsij.org> wrote:

> ruby コマンドのパス名を返す RbConfig.rubybin というメソッド
> を用意するのはどうでしょうか。

賛成です。
ただ、メソッド名はRbConfig.rubyの方がよい気がします。