こんにちは、なかむら(う)です。

In message "[ruby-dev:37899] Re: $LOAD_PATHとバージョンの運用の関係"
    on Feb.04,2009 18:20:52, <shyouhei / ruby-lang.org> wrote:
> > 「1.9.2 にしたのは」というのはrubyのバージョン番号の話ですよ
> > ね。
> > $LOAD_PATHなりsoバージョンなりを変えるつもりがなかったのであ
> > れば、まずは速やかにこれらを1.9.1に戻すべきだと思います。
> > 
> > 変える必要があるかどうかすらたぶん議論されてない状態だと思い
> > ますが、もし変えるとしたら、まずそれを議論して、それで結論が
> > 出てからでいいですよね。
> 
> まず各branchのHEADが名乗るpatchlevel 5000というのが気にくわないという主張があっ
> たわけです。値の根拠がよくわからないとか。
> で、気にくわないからどうするという話になったときに、1.9.1のpatchlevel 5000とか
> よりは1.9.2のpatchlevel -1にしたほうが良いのではないかという意見が出て、良いか
> 悪いか分からないので試しに変更して問題を洗い出そうとしている状態だと認識してい
> ます。
> なので、trunkの状況としては「とりあえずやってみた。ぢっと様子を見ている」という
> ところではないでしょうか。現状で確定ということはないと思います。

ええと、patchlevel云々ということから、rubyが-vで名乗るバージ
ョン番号の話しかないように見えるんですが、そういう理解で正し
いですか?
# 私はその部分については何も問題視してません。


それでは。
-- 
U.Nakamura <usa / garbagecollect.jp>