こんにちは、なかむら(う)です。

In message "[ruby-dev:37890] Re: $LOAD_PATHとバージョンの運用の関係"
    on Feb.04,2009 10:19:19, <akr / fsij.org> wrote:
> 覚えているうちに書いておきますが、1.9.2 にしたのは 1.9.1 と
> の区別をはっきりさせるためで、API 互換性がないという判断があっ
> たわけではありません。
> (主な議論は patchlevel をどうするか、という点でした)

「1.9.2 にしたのは」というのはrubyのバージョン番号の話ですよ
ね。
$LOAD_PATHなりsoバージョンなりを変えるつもりがなかったのであ
れば、まずは速やかにこれらを1.9.1に戻すべきだと思います。

変える必要があるかどうかすらたぶん議論されてない状態だと思い
ますが、もし変えるとしたら、まずそれを議論して、それで結論が
出てからでいいですよね。


それでは。
-- 
U.Nakamura <usa / garbagecollect.jp>