In article <86wscp0w7x.knu / iDaemons.org>,
  "Akinori MUSHA" <knu / iDaemons.org> writes:

> 中身のことでなくてすみませんが、略さないなら list_ip_addresses か、
> list を名詞で使って ip_address_list とすると文法の収まりがいいと
> 思います。

ふむ。後者かなぁ

> getifaddrs をもじって getipaddrs というのもありかもしれません。

getifaddrs と似すぎていると思います。いつの日か、
Socket.getifaddrs が欲しくなったときに名前で苦労したくありま
せん。
-- 
[田中 哲][たなか あきら][Tanaka Akira]