助田です。

Tanaka Akira wrote:
>> Cygwin で ruby_1_9_1 をコンパイルすると
>> ext/pty のコンパイルに失敗します。
> 
> trunk ではどうでしょうか。

trunkだと 拡張ライブラリのコンパイルへ進む前に [ruby-dev:37556]
のエラーで止まります...
と書きかけて試しに touch revision.h してから続けて makeしてみたら
最後まで、コンパイルできました。
trunkだとコンパイルできるみたいです。

  助田 雅紀